Applies ToSurface Devices Surface

Eis as respostas a algumas perguntas comuns sobre a bateria do Surface Pro 3 após as recentes atualizações de firmware.

Sintomas

Alguns utilizadores do Surface Pro 3 observam uma diminuição da duração da bateria e da capacidade da bateria. Com o Surface Pro 3 ligado à corrente não existem problemas, mas a bateria gasta-se rapidamente quando o dispositivo não está a ser carregado.

Causa

Num número limitado de dispositivos Surface Pro 3, ocorre um erro de condição que faz com que a capacidade de carga total da bateria seja reportada de forma incorreta ao sistema operativo e ao firmware do dispositivo. Quando esta condição ocorre, o sistema deixa de carregar a bateria totalmente e o Surface deixa de funcionar quando está a ser alimentado pela bateria.

Pense no problema como o indicador de combustível de um carro, em que o carro determina a quantidade de combustível a abastecer com base nas informações fornecidas pelo indicador de combustível. Neste caso, se o indicador de combustível não estiver a funcionar corretamente, o depósito de combustível do carro não será totalmente abastecido, embora não existam problemas com o depósito.

Resolução

Encontra-se disponível uma atualização para corrigir este problema. Esta atualização corrige a lógica do componente de firmware que funciona como "indicador de combustível" para a bateria do Surface Pro 3, para que a capacidade da bateria dos dispositivos seja corretamente reportada. Tal permite que o Surface volte a tirar partido da capacidade máxima de carga da bateria.

Após a correção ser aplicada a um Surface Pro 3, a capacidade de carga completa reportada será automaticamente corrigida durante os próximo ciclos de carregamento e descarregamento. Os dispositivos Surface Pro 3 que tiveram este problema podem agora funcionar alimentados pela bateria e o problema não ocorrerá nos dispositivos que não tiveram o problema.

Como obter a atualização

Aspetos a verificar primeiro

Antes de começar, certifique-se de que o Surface Pro 3 está diretamente ligado à corrente através do transformador CA padrão. Não utilize a Estação de Ancoragem para Surface. Desligue quaisquer dispositivos USB ou monitores externos e certifique-se de que o Windows apresenta um nível de carga igual ou superior a 40%, ao pairar o rato sobre o ícone existente na barra de tarefas.

Instalar as atualizações do Surface mais recentes

  1. Aceda a Iniciar e selecione Definições > Atualização e segurança > Windows Update.

  2. Clique em Procurar atualizações.

  3. Instale a Atualização de Firmware do Sistema - 07/11/2016 (ou posterior) e, em seguida, selecione Reiniciar agora. Não encerre o dispositivo.

  4. Após reiniciar o Surface, verá um ecrã preto com o logótipo do Surface e uma mensagem a indicar que está a ser aplicada uma atualização de firmware do sistema. A atualização poderá demorar vários minutos a ser concluída.

    Importante: Não desligue o dispositivo da corrente durante a aplicação da atualização de firmware do sistema.

  5. Após aplicar a atualização, o Surface voltará a arrancar o Windows. A este ponto necessitará de reiniciar novamente o dispositivo para que a nova lógica de bateria seja ativada.

Perguntas frequentes

Recolhemos detalhes adicionais sobre os clientes afetados e estamos empenhados em zelar pelos interesses dos utilizadores que tiveram este problema. Contactámos esses clientes e todos os reembolsos foram processados em outubro de October 2016.

Pode ver estas informações através do Gestor de Dispositivos do Windows. Para fazê-lo:

  1. Toque sem soltar em Iniciar e, em seguida, selecione Gestor de Dispositivos.

  2. Expanda Firmware e, em seguida, selecione Firmware do Controlador Incorporado do Surface Pro.

  3. Selecione Ação e, em seguida, selecione Propriedades.

  4. Selecione o separador Controlador.

  5. Confirme que a versão do controlador é a versão 38.11.50.0 (ou posterior).

Se não vir esta versão do controlador listada, consulte o artigo Problemas de instalação de atualizações do Surface e do Windows para obter ajuda para instalar a atualização.

Para obter o funcionamento mais fiável do Surface Pro 3, recomendamos que instale a atualização mais recente. Esta versão substitui a versão 38.10.90.0 do Firmware do Controlador Incorporado do Surface Pro, lançada a 29/08/2016.

Pode Transferir atualizações do Surface Pro 3 a partir do Centro de Transferências oficial da Microsoft, incluindo esta correção.

Certifique-se de que o dispositivo está diretamente ligado à corrente. Não utilize a Estação de Ancoragem para Surface Pro 3. Certifique-se também de que não tem quaisquer periféricos USB ou monitores externos ligados ao dispositivo.

Certifique-se de que a luz existente na extremidade da fonte de alimentação, onde é ligada ao Surface Pro 3, se encontra e não a piscar. Se a luz não estiver acesa ou se estiver a piscar, poderá existir um problema com a fonte de alimentação. Se a luz estiver ligada mas o dispositivo não arrancar, tente inverte a direção do conector no dispositivo para assegurar um contacto correto.

Após instalar a atualização e reiniciar o Surface Pro 3 pela segunda vez, passará imediatamente a poder utilizar o dispositivo alimentado pela bateria. Ao longo dos cinco ciclos de carregamento e descarregamento, medidor será estabilizado à medida que volta a conhecer a capacidade de bateria do Surface Pro 3.

Para obter o funcionamento mais fiável do Surface Pro 3, recomendamos que instale esta atualização. A atualização é fornecida e instalada em todos os dispositivos Surface Pro 3. A nova lógica do controlador da bateria só será ativada no número limitado de dispositivos Surface Pro 3 afetados por este problema.

Apenas um número limitado de dispositivos Surface Pro 3 foi afetado por este problema. Os outros dispositivos Surface não deverão ter este problema.

Não. As pilhas do seu Surface Pro 3 não foram danificadas de forma alguma. O medidor de bateria reportou a capacidade da bateria de forma incorreta, embora as baterias em si tivessem uma maior capacidade de carga.

Tópicos relacionados

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Encontre soluções para problemas comuns ou obtenha ajuda de um agente de suporte.