Cập nhật Gần nhất: 07/01/2025
SỰ CỐ
Khi bạn tìm cách thêm tài khoản Gmail vào Outlook cổ điển, bạn có thể gặp một trong các lỗi sau:
"Chúng tôi không thể đăng nhập vào máy chủ đến (POP/IMAP). Vui lòng kiểm tra địa chỉ email và mật khẩu của bạn, rồi thử lại."
"Chúng tôi không thể thiết lập tài khoản Google của bạn với IMAP. Bạn có thể cần thực hiện thay đổi cho thiết đặt Gmail của mình."
Nếu bạn có một tài khoản Gmail hiện có trong hồ sơ Outlook của mình, bạn có thể gặp lỗi sau đây khi tìm cách gửi/nhận:
Lỗi báo cáo "Tác vụ: Lỗi "Đồng bộ thư mục đã đăng ký cho username@gmail.com". (0x800CCC0E): 'Outlook không thể đồng bộ hóa thư mục đã đăng ký cho các username@gmail.com. Lỗi: Không thể kết nối với máy chủ. Nếu bạn tiếp tục nhận được thông báo này, hãy liên hệ với người quản trị máy chủ hoặc nhà cung cấp dịch vụ internet (ISP) của bạn.
NGUYÊN NHÂN
Sự cố này có thể xảy ra nếu bạn thêm tài khoản Gmail vào Outlook và trong khi đăng nhập trình duyệt, bạn không chọn hộp kiểm:
Chọn các ứng dụng Microsoft & dịch vụ có thể truy cập: "Đọc, soạn, gửi và xóa vĩnh viễn tất cả email của bạn khỏi Gmail".
TRẠNG THÁI: ĐÃ KHẮC PHỤC
Bắt đầu với Kênh Hiện tại Phiên bản 2412 Bản dựng 18324.20168, hãy sử dụng giải pháp Thử lại mới bên dưới. Để biết thêm thông tin về phiên bản Office của bạn, hãy đi tới mục Giới thiệu về Office: Tôi đang sử dụng phiên bản Office nào?
Thử lại Giải pháp
Sau khi bạn đang sử dụng bản dựng cố định, nếu bạn bỏ lỡ chọn hộp kiểm dành cho các ứng dụng & dịch vụ của Microsoft có thể truy nhập: "Đọc, soạn, gửi và xóa vĩnh viễn tất cả email của bạn khỏi Gmail". thì bạn có thể lặp lại việc đăng nhập trình duyệt bằng cách chọn liên kết Thử lại trên cửa sổ lỗi:
Nếu bạn đang sử dụng bản dựng cố định nhưng giải pháp ở trên không hoạt động, vui lòng sử dụng giải pháp thay thế thủ công bên dưới.
Giải pháp thay thế thủ công
Bước 1: Loại bỏ quyền truy nhập Microsoft Apps & Dịch vụ trong Gmail.
-
Đóng Outlook.
-
Đăng nhập vào tài khoản Google của bạn trên google.com.
-
Chọn ảnh hồ sơ của bạn ở góc trên cùng và chọn Quản lý Tài khoản Google của bạn.
-
Trên menu bên trái, chọn Bảo mật.
-
Cuộn xuống Kết nối của bạn đến các ứng dụng bên thứ ba & vụ và chọn Các ứng dụng Microsoft để & dịch vụ.
-
Tìm các ứng dụng Microsoft & dịch vụ có một số quyền truy nhập vào Tài khoản Google của bạn và chọn Xem Chi tiết.
-
Trong Quyền truy cập mà bạn đã cấp cho các ứng dụng Microsoft & dịch vụ, chọn Xóa tất cả quyền truy cập.
-
Chọn Xác nhận.
Bước 2: Xóa thông tin xác thực IMAP của Google khỏi Windows Credential Manager
-
Từ menu Bắt đầu của Windows, tìm kiếm Bộ quản lý Tín liệu và mở trình quản lý này. Trên Windows 10 bạn có thể cần mở bộ quản Panel điều khiển truy nhập Bộ quản lý Tín liệu. Để biết thêm thông tin, vui lòng truy cập trình quản lý thông tin xác thực.
-
Trong Quản lý thông tin xác thực của bạn, chọn Thông tin xác thực Windows.
-
Cuộn xuống đến Thông tin xác thực chung và định vị những thông tin bắt đầu bằng MicrosoftOffice16_Data:OAUTH2.
-
Bung rộng từng mục trong số này và di chuột qua MicrosoftOffice16_Data:OAUTH2 cho đến khi tên hiển thị tên đầy đủ bao gồm tên tp_google_imap_Oauth2. Đây là thông tin xác thực của Google cho tài khoản Gmail của bạn.
-
Chọn Xóa cho từng mục trong số này bằng MicrosoftOffice16_Data:OAUTH2. Có hai trong số các thông tin xác thực này cho mỗi tài khoản Gmail, vì vậy hãy đảm bảo bạn loại bỏ cả hai.
-
Nếu bạn muốn tránh loại bỏ thông tin xác thực IMAP của Google ngoại trừ tài khoản bị ảnh hưởng cụ thể, bạn có thể ánh xạ thông tin xác thực bằng cách so sánh chúng với danh tính trong khóa đăng ký này bên dưới. Mở Sổ đăng Trình soạn thảo và dán đường dẫn này vào thanh Địa chỉ ở trên cùng.Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity\Identities
-
Khóa phụ cho khóa đăng ký này ở trên bao gồm danh tính Gmail của bạn. Ở đầu khóa đăng ký danh tính là một số khớp với thông tin xác thực Gmail của bạn trong Bộ quản lý Tín liệu. Hãy xem các ví dụ dưới đây để tham khảo.
-
Sau khi thực hiện các bước ở trên, bạn đã sẵn sàng Để đăng nhập qua trình duyệt từ Outlook. Mở Outlook vào hồ sơ Outlook không đồng bộ, rồi chọn thanh Đăng nhập qua trình duyệt kinh doanh trong Outlook. Hãy đảm bảo rằng trong quá trình đăng nhập trình duyệt để đánh dấu chọn cho các ứng dụng Microsoft & dịch vụ được ghi chú ở đầu bài viết này.
Nếu bạn đã loại bỏ tài khoản Gmail khỏi hồ sơ Outlook của mình, hãy chọn Tệp, Thêm tài khoản để thêm lại tài khoản Gmail và thực hiện lại quy trình đăng nhập trình duyệt.
Xem thêm Tài nguyên
Hỏi chuyên gia
Kết nối với chuyên gia, thảo luận về tin tức mới nhất cũng như các biện pháp tốt nhất của Outlook và đọc blog của chúng tôi.
Nhận trợ giúp trong cộng đồng
Đặt câu hỏi và tìm giải pháp từ Nhân viên Hỗ trợ, MVP, Kỹ sư cũng như người dùng Outlook.
Đề xuất tính năng mới
Chúng tôi rất mong nhận được đề xuất và phản hồi của bạn! Hãy chia sẻ suy nghĩ của mình. Chúng tôi đang lắng nghe.
Xem Thêm
Các bản sửa lỗi hoặc giải pháp thay thế cho sự cố gần đây trong Outlook for Windows cổ điển