Senast uppdaterad: 24 april 2023
PROBLEM
När du skapar ett nytt snabbsteg i Outlook och du försöker spara det genom att välja Slutför händer ingenting och du kan inte spara det nya snabbsteget.
REPRO
-
I området Snabbsteg väljer du den nedrullningsbara menyn Mer i menyfliksområdet.
-
Hovra över Nytt snabbsteg och välj Nytt e-postmeddelande till.
-
När du börjar skriva någons namn i fältet Till väljer du namnet i listan Komplettera automatiskt och väljer sedan Slutför. Inget händer och du kan inte spara.
ORSAK
Posten som cachelagrats i Komplettera automatiskt kan inte matchas med en befintlig post i en tillgänglig adressbok. Funktionen Snabbsteg är beroende av att du kan hitta mottagaren i en tillgänglig adressbok.
STATUS: LÖSNING
Lösning 1
När du söker efter en kontakt använder du Search knappen Adressbok för kontakter i stället för funktionen Komplettera automatiskt. Välj personen i adressboken och välj sedan OK. Du går tillbaka till fönstret Nytt e-postmeddelande till och väljer Slutför för att spara det nya snabbsteget.
Lösning 2
Du kan lägga till den här registernyckeln för att undvika det här problemet:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook
DWORD: DoNotIncludeNickNameCacheInSearch
Värde: 1
Läs mer om snabbsteg och listan Komplettera automatiskt
Automatisera vanliga eller återkommande uppgifter med snabbsteg
Hantera föreslagna mottagare i rutorna Till, Kopia och Hemlig kopia med Komplettera automatiskt
Fler resurser
Fråga experterna
Läs vår blogg, få kontakt med experter och diskutera de senaste nyheterna, uppdateringarna och bästa metoderna för Outlook.
Få hjälp i communityn
Ställ en fråga och ta del av lösningar från supportagenter, MVP-medlemmar, tekniker och Outlook-användare.
Föreslå en ny funktion
Vi tycker om att läsa dina förslag och feedback! Dela dina synpunkter. Vi lyssnar.
Se även
Korrigeringar eller lösningar för de senaste problemen i Outlook för PC