Applies ToOutlook для Microsoft 365

Последнее обновление: 7 января 2025 г.

ПРОБЛЕМА

При попытке добавить учетную запись Gmail в классический Outlook может возникнуть одна из следующих ошибок:

"Не удалось войти на входящий сервер (POP/IMAP). Пожалуйста, проверка свой адрес электронной почты и пароль и повторите попытку".

Ошибка Gmail в Outlook

"Мы не смогли настроить вашу учетную запись Google с помощью IMAP. Возможно, вам потребуется внести изменения в параметры Gmail".

Outlook: ошибка "Добавить Gmail"

Если у вас есть учетная запись Gmail в профиле Outlook, при попытке отправить и получить может возникнуть следующая ошибка:

"Задача: "Синхронизация папок с подпиской для username@gmail.com." сообщил об ошибке (0x800CCC0E): "Outlook не удается синхронизировать подписанные папки для username@gmail.com. Ошибка: не удается подключиться к серверу. Если вы продолжаете получать это сообщение, обратитесь к администратору сервера или поставщику услуг Интернета.'

ошибка синхронизации Outlook-Gmail

ПРИЧИНА

Эта проблема может возникнуть, если вы добавили учетную запись Gmail в Outlook и во время входа в браузер не проверка поле для:

Выберите, к каким приложениям Майкрософт могут получить доступ & службы: "Чтение, создание, отправка и окончательное удаление всех сообщений электронной почты из Gmail".

Приложениям MS & службам требуется доступ проверка

СОСТОЯНИЕ: ИСПРАВЛЕНО

Начиная с версии Current Channel 2412 build 18324.20168, используйте новое решение Retry ниже. Дополнительные сведения о вашей версии Office см. в статье Сведения об Office: какую версию Office я использую?

Решение для повторных попыток

Если вы используете фиксированную сборку, если вы пропустили флажок для приложений Майкрософт, & службы могут получить доступ: "Чтение, создание, отправка и окончательное удаление всех сообщений электронной почты из Gmail". Вы можете повторить вход в браузер, щелкнув ссылку Повторить попытку в окне ошибки:

Outlook: ошибка "Добавить Gmail"

Если вы используете фиксированную сборку, но приведенное выше решение не работает, воспользуйтесь приведенным ниже обходным решением вручную.

Обходной путь вручную

Шаг 1. Удаление доступа к службам Microsoft Apps & в Gmail.

  1. Закройте Outlook.

  2. Войдите в учетную запись Google на google.com.

  3. Выберите фотографию профиля в верхнем углу и выберите Управление учетной записью Google.

  4. В меню слева выберите Безопасность.

  5. Прокрутите вниз до пункта Ваши подключения к сторонним приложениям & службам и выберите Приложения Майкрософт & службы.

  6. Найдите приложения Майкрософт, & службы имеют некоторый доступ к вашей учетной записи Google , и выберите Просмотреть сведения.

  7. В разделе Доступ, предоставленный приложениям Майкрософт & службам, выберите Удалить весь доступ.

  8. Выберите Подтвердить.

Шаг 2. Удаление учетных данных Google IMAP из Диспетчера учетных данных Windows

  1. В меню "Пуск" Windows найдите диспетчер учетных данных и откройте его. На Windows 10 может потребоваться открыть панель управления для доступа к диспетчеру учетных данных. Дополнительные сведения см. в статье Доступ к диспетчеру учетных данных.

  2. В разделе Управление учетными данными выберите Учетные данные Windows.

  3. Прокрутите вниз до пункта Универсальные учетные данные и найдите учетные данные, начиная с MicrosoftOffice16_Data:OAUTH2.

  4. Разверните каждый из них и наведите указатель мыши на MicrosoftOffice16_Data:OAUTH2 , пока не отобразится полное имя , включая tp_google_imap_Oauth2. Это учетные данные Google для вашей учетной записи Gmail.

  5. Выберите Удалить для каждого из них с MicrosoftOffice16_Data:OAUTH2. Для каждой учетной записи Gmail есть два из этих учетных данных, поэтому убедитесь, что вы удалили обе учетные данные.

    1. Если вы хотите избежать удаления учетных данных Google IMAP, за исключением конкретной затронутой учетной записи, вы можете сопоставить учетные данные, сравнив их с удостоверениями в этом разделе реестра ниже. Откройте Редактор реестра и вставьте этот путь в адресную строку вверху.Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity\Identities

    2. Вложенные разделы этого раздела реестра, указанные выше, включают ваше удостоверение Gmail. В начале раздела реестра удостоверений — это число, соответствующее вашим учетным данным Gmail в Диспетчере учетных данных. См. приведенные ниже примеры.пример MicrosoftOffice16_DataReg edit example gmail error

После выполнения описанных выше действий вы можете выполнить вход через браузер из Outlook. Откройте Outlook в профиле Outlook, который не синхронизировался, и выберите в Outlook бизнес-панель Вход через браузер. Убедитесь, что во время входа в браузер проверка поле для приложений Майкрософт & служб, указанных в верхней части этой статьи.

Панель входа на ленту Outlook

Если вы удалили учетную запись Gmail из профиля Outlook, выберите Файл, Добавить учетную запись , чтобы снова добавить учетную запись Gmail и снова выполнить вход в браузер.

Дополнительные ресурсы

Значок эксперта (работа мозга, механизм)

Общение с экспертами

Обращайтесь к экспертам, обсуждайте последние новости, обновления и рекомендации для Outlook, а также читайте наш блог.

Сообщество Outlook Tech Community

Значок сообщества

Поддержка сообщества

Задавайте вопросы агентам поддержки, MVP, инженерам и другим пользователям Outlook и находите решения.

Форум Outlook на сайте Answers

Значок предложения функции (лампочка, идея)

Предложение новых функций

Мы будем рады вашим отзывам и предложениям. Вам наверняка есть, что сказать. Поделитесь с нами своими мыслями.

Подробнее...

См. также

Исправления или обходные пути для недавних проблем в классической версии Outlook для Windows

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.