Última atualização: 24 de abril de 2023
PROBLEMA
Ao criar uma nova Etapa Rápida no Outlook e tentar salvá-la selecionando Concluir, nada acontece e não é possível salvar a nova Etapa Rápida.
REPRO
-
Na área Etapas Rápidas , selecione o menu suspenso Mais na faixa de opções.
-
Passe o mouse sobre Nova Etapa Rápida e selecione Novo email para.
-
Quando você começar a digitar o nome de alguém no campo Para , selecione o nome na lista de preenchimento automático e selecione Concluir. Nada acontece e você não consegue salvar.
CAUSA
A entrada armazenada em cache no autocomplete não pode ser correspondida a uma entrada existente em um catálogo de endereços disponível. O recurso Etapas Rápidas depende de ser capaz de localizar o destinatário em um catálogo de endereços disponível.
STATUS: SOLUÇÃO ALTERNATIVA
Solução alternativa nº 1
Ao procurar um contato, use o Pesquisa o botão Catálogo de Endereços para contatos em vez do recurso de preenchimento automático. Selecione a pessoa no catálogo de endereços e selecione OK. Você voltará para a janela Novo Email Para e-mail e poderá selecionar Concluir para salvar a nova Etapa Rápida.
Solução alternativa nº 2
Você pode adicionar essa chave do registro para evitar esse problema:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook
DWORD: DoNotIncludeNickNameCacheInSearch
Valor: 1
Saiba mais sobre etapas rápidas e lista de autocompletar
Automatizar tarefas comuns ou repetitivas
Gerenciar destinatários sugeridos nas caixas Para, Cc e Cco com preenchimento automático
Mais recursos
Pergunte aos especialistas
Conecte-se com especialistas, participe de discussões sobre as mais recentes novidades e práticas recomendadas do Outlook e leia o nosso blog.
Encontre ajuda na comunidade
Faça uma pergunta e encontre as soluções com os Agentes de Suporte, MVPs, Engenheiros e outros usuários do Outlook.
Sugira um novo recurso
É um prazer ler seus comentários e sugestões! Compartilhe suas ideias. Estamos ouvindo.
Confira também
Correções ou soluções alternativas para problemas recentes no Outlook para PC