最新のファームウェア更新プログラムのリリース後に、Surface Pro 3 のバッテリーに関して多く寄せられている質問に対する回答を示します。
現象
一部の Surface Pro 3 で、バッテリーの電力がすぐになくなり、バッテリー容量が小さくなったように見えます。 AC 電源に接続している場合、Surface Pro 3 は問題なく動作しますが、AC 電源から切り離すと、バッテリーがすぐになくなります。
原因
一部の Surface Pro 3 デバイスで、バッテリーのフル容量が間違ってオペレーティング システムとデバイス ファームウェアに報告されるというエラー状況が発生します。 この状況が発生すると、システムはバッテリーを実際のフル容量まで充電することができず、Surface はバッテリー電力で動作しなくなります。
これは、車の燃料ゲージと同じです。車は、燃料ゲージの報告に基づき、タンクにどれだけ燃料を入れればいっぱいになるのかを判断します。 この例では、燃料ゲージが正しく動作しない場合、燃料タンクに問題がなくても、タンクを燃料で満たすことができません。
解決策
この問題を修正するための更新プログラムがリリースされました。 この更新プログラムでは、Surface Pro 3 バッテリーの「燃料ゲージ」として機能するファームウェア コンポーネントのロジックが修正されます。これにより、このコンポーネントでデバイスの実際のバッテリー容量が正確に報告されます。 その結果、Surface のバッテリーの最大充電容量を再び活用できるようになります。
Surface Pro 3 にこの修正プログラムを適用すると、充電と放電を何回か繰り返すうちに、バッテリー容量は正しく報告されるようになります。 問題が発生していた Surface Pro 3 デバイスがバッテリー電力で動作するようになり、問題が発生していなかったデバイスは引き続き問題なく動作します。
更新プログラムを取得する方法
最初にチェックすること
開始する前に、Surface Pro 3 が標準的な AC 電源アダプターで AC 電源に直接接続されていることを確認します。 Surface 用のドッキング ステーションを使用しないでください。 USB デバイスまたは外部モニターを取り外し、Windows のタスクバーのアイコンをポイントしてバッテリーが 40% 以上充電されていることを確認します。
Surface の最新の更新プログラムをインストールする
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スタートに移動し、[設定]、[更新とセキュリティ]、[Windows Update] の順に選びます。
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[更新プログラムの確認] を選択します。
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[システム ファームウェアの更新 – 2016/11/7] (または、それ以降) をインストールし、[今すぐ再起動する] を選びます。 シャットダウンしないでください。
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Surface の再起動後、システム ファームウェアの適用中であるというメッセージと Surface ロゴを含む黒い画面が表示されます。 更新には数分かかる場合があります。
重要: システム ファームウェアの更新プログラムの適用中に、AC 電源から切断しないでください。
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更新プログラムを適用した後、Surface が再起動して Windows が起動します。 この時点で、新しいバッテリー ロジックを有効にするために、もう一度再起動する必要があります。
よく寄せられる質問
マイクロソフトでは、どのお客様に問題が発生したのかについて追加情報を収集し、この問題の影響を受けた方をサポートすることに真剣に取り組んでいます。 マイクロソフトでは、2016 年 10 月にこうしたお客様に連絡し、すべての払い戻しを完了しました。
Windows デバイス マネージャーを使用してこの情報を表示することができます。 目的
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[スタート] を長押しし、[デバイス マネージャー] を選びます。
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[ファームウェア] を展開し、[Surface Pro Embedded Controller ファームウェア] を選びます。
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[アクション] を選んだ後、[プロパティ] を選びます。
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[ドライバー] タブを選びます。
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ドライバーのバージョンが 38.11.50.0 (または、それ以降) であることを確認します。
このドライバーのバージョンが一覧に表示されない場合、更新プログラムのインストールについては、「Surface および Windows の更新プログラムのインストールで問題が発生した場合」をご覧ください。
Surface Pro 3 の信頼性を最大限に高めるために、最新の更新プログラムのインストールをお勧めします。 このバージョンは、2016 年 8 月 29 日にリリースされた Surface Pro Embedded Controller ファームウェアのドライバーのバージョン 38.10.90.0 に代わるものです。
この修正プログラムを含む、公式の Microsoft ダウンロード センターからSurface Pro 3 つの更新プログラムをダウンロードできます。
AC 電源に直接接続していることを確認します。 Surface Pro 3ドッキング ステーションを使用しないでください。 USB 周辺機器や外部モニターがデバイスに接続されていないことも確認してください。
Surface Pro 3 を接続した電源の先にあるランプが、点滅ではなく点灯していることを確認します。 ランプが点灯しない場合や、点滅する場合は、電源に問題がある可能性があります。 ランプが点灯するけれどもデバイスが起動しない場合は、接触が適切であることを確認するため、デバイスに接続するコネクターの向きを反転させてみてください。
更新プログラムをインストールして Surface Pro 3 の 2 度目の再起動を行った後、すぐにバッテリーで使い始めることができます。 充電と放電を 5 回繰り返すうちに、ゲージが Surface Pro 3 の実際のバッテリー容量を再学習して、状態が安定するようになります。
Surface Pro 3 の信頼性を最大限に高めるために、この更新プログラムのインストールをお勧めします。 この更新プログラムは、すべての Surface Pro 3 デバイスに提供され、インストールされます。 新しいバッテリー ドライバー ロジックは、この問題の影響を受けた一部の Surface Pro 3 デバイスでのみ有効になります。
この問題の影響を受けるのは一部の Surface Pro 3 デバイスのみです。 他の Surface デバイスには影響ありません。
いいえ。 Surface Pro 3のバッテリーは何の損傷も受けなかった。 バッテリーが十分な電力量を保持できる場合でも、バッテリー ゲージがバッテリー容量を誤って報告していました。