Poslední aktualizace: 7. ledna 2025
PROBLÉM
Při pokusu o přidání účtu Gmail do klasického Outlooku se může zobrazit jedna z následujících chyb:
"Nemohli jsme se přihlásit k serveru příchozí pošty (POP/IMAP). Zkontrolujte prosím svoji e-mailovou adresu a heslo a zkuste to znovu."
"Nepodařilo se nám nastavit váš účet Google pomocí protokolu IMAP. Možná budete muset změnit nastavení Gmailu."
Pokud máte ve svém outlookovém profilu účet Gmail, může se při pokusu o odeslání a přijetí zobrazit následující chyba:
Úloha: Synchronizace odebíraných složek pro username@gmail.com nahlásila chybu (0x800CCC0E): Outlook nemůže synchronizovat odebírané složky pro username@gmail.com. Chyba: Nejde se připojit k serveru. Pokud se tato zpráva bude dál dostávat, obraťte se na správce serveru nebo poskytovatele internetových služeb.
PŘÍČINA
K tomuto problému může dojít, pokud jste do Outlooku přidali účet Gmail a během přihlašování v prohlížeči nezaškrtli políčko pro:
Vyberte, ke jakým aplikacím microsoftu & službám mají přístup: "Čtení, psaní, odesílání a trvalé odstranění všech vašich e-mailů z Gmailu".
STAV: OPRAVENO
Od aktuálního kanálu verze 2412 buildu 18324.20168 použijte nové řešení Opakování uvedené níže. Další informace o vaší verzi Office najdete v článku Informace o Office: Jakou verzi Office používám?
Řešení opakování
Jakmile budete mít opravený build a zmeškáte zaškrtnutí políčka u aplikací Microsoftu, & služby mají přístup: "Číst, psát, odesílat a trvale odstraňovat všechny e-maily z Gmailu", můžete přihlášení prohlížeče zopakovat tak, že v chybovém okně vyberete odkaz Opakovat :
Pokud používáte pevné sestavení, ale výše uvedené řešení nefunguje, použijte následující ruční alternativní řešení.
Ruční alternativní řešení
Krok 1: Odeberte přístup ke službám Microsoft Apps & v Gmailu.
-
Zavřete Outlook.
-
Přihlaste se ke svému účtu Google na google.com.
-
V horním rohu vyberte svůj profilový obrázek a vyberte Spravovat svůj účet Google.
-
V nabídce na levé straně vyberte Zabezpečení.
-
Posuňte se dolů na Vaše připojení k aplikacím třetích stran & službám a vyberte Aplikace Microsoftu & služby.
-
Vyhledejte aplikace Microsoftu, & služby mají určitý přístup k vašemu účtu Google , a vyberte Zobrazit podrobnosti.
-
V části Přístup, který jste poskytli aplikacím microsoftu & službám vyberte Odebrat veškerý přístup.
-
Vyberte Potvrdit.
Krok 2: Odstranění přihlašovacích údajů Google IMAP ze Správce přihlašovacích údajů systému Windows
-
V nabídce Start ve Windows vyhledejte Správce přihlašovacích údajů a otevřete ho. Na Windows 10 možná budete muset otevřít Ovládací panely pro přístup ke Správci přihlašovacích údajů. Další informace najdete v tématu Přístup ke Správci přihlašovacích údajů.
-
V části Spravovat přihlašovací údaje vyberte Přihlašovací údaje systému Windows.
-
Posuňte se dolů na Obecné přihlašovací údaje a vyhledejte přihlašovací údaje začínající na MicrosoftOffice16_Data:OAUTH2.
-
Rozbalte je a najeďte myší na MicrosoftOffice16_Data:OAUTH2 , dokud se nezobrazí celé jméno včetně tp_google_imap_Oauth2. Toto jsou přihlašovací údaje Google pro váš účet Gmail.
-
U každé z těchto možností s MicrosoftOffice16_Data:OAUTH2 vyberte Odebrat. Pro každý účet Gmail existují dva z těchto přihlašovacích údajů, proto nezapomeňte odebrat oba.
-
Pokud se chcete vyhnout odebírání přihlašovacích údajů Google IMAP s výjimkou konkrétního ovlivněného účtu, můžete přihlašovací údaje namapovat tak, že je porovnáte s identitami v tomto klíči registru níže. Otevřete Editor registru a vložte tuto cestu do panelu Adresa v horní části.Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity\Identities
-
Podklíče k tomuto klíči registru výše zahrnují vaši identitu Gmailu. Na začátku klíče registru identity je číslo, které odpovídá přihlašovacím údajům Gmailu ve Správci přihlašovacích údajů. Referenční informace najdete v následujících příkladech.
-
Po provedení výše uvedených kroků jste teď připraveni přihlásit se přes prohlížeč z Outlooku. Otevřete outlookový profil, který se nesynchronizuje, a vyberte v Outlooku panel Přihlásit se přes prohlížeč. Ujistěte se, že během přihlašování do prohlížeče zaškrtnete políčko pro aplikace Microsoftu & služby uvedené v horní části tohoto článku.
Pokud jste ze svého outlookového profilu odebrali účet Gmail, vyberte Soubor, Přidat účet , abyste ho znovu přidali a znovu se přihlásili do prohlížeče.
Další zdroje
Ptejte se expertů
Spojte se s experty a proberte poslední novinky o Outlooku a osvědčené postupy. Sledujte také náš blog.
Získejte pomoc v komunitě
Přijďte se svou otázkou. S řešením vám pomůžou agenti podpory, specialisté MVP, technici a uživatelé Outlooku.
Navrhněte novou funkci
Rádi si přečteme vaše návrhy a názory. Podělte se s námi o svoje nápady a dojmy. Nasloucháme vám.
Viz také
Opravy a alternativní řešení pro poslední problémy v klasickém Outlooku pro Windows